VI-DAQ VI Library of data acquisition for LabVIEW

机能・规格

软件库

类型
支持的软件 LabVIEW 2017; LabVIEW 2016; LabVIEW 2015; LabVIEW 2014; LabVIEW 2013; LabVIEW 2012; LabVIEW 2011; LabVIEW 2010; LabVIEW 2009; LabVIEW 8.6; LabVIEW 8.5; LabVIEW 8.20; LabVIEW 8; LabVIEW 7.1; LabVIEW 7.0; LabVIEW 6.1

支持的操作系统

支持的操作系统 Windows

支持产品

支持产品 PC-HELPER

Correspondence Device(Digitizer)

PCI
Card
VI-DAQ
Ver.4.10 or later
- -

Correspondence Device(Digital Multimeter)

PCI
Card
VI-DAQ
Ver.4.20 or later
- -

Correspondence Device(Analog I/O)

  • *1
    The In Range comparison function and the Out Range comparison function are not supported.
    Counter function supports only a simple function. (Start, Stop, Read, and Preset).
  • *2
    Counter function supports only a simple function. (Start, Stop, Read, and Preset).
  • *3
    The event controllership function of F series is not supported.
    The synchronization with a card cannot be performed that used the synchronous connector.
    The counter ability of L series is not supporting.

Correspondence Device(Digital I/O)

USB
Module
VI-DAQ
Ver.4.20 or later
- -
VI-DAQ
Ver.3.20 or later
-
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
-
PCI Express
Card
VI-DAQ
Ver.3.20 or later
-
DIO-32DM-PER - -
- -
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
-
-
- -
PCI
Card
VI-DAQ
Ver.4.20 or later
-
VI-DAQ
Ver.3.20 or later
- - -
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
PI-32L(PCI) PI-64L(PCI) PI-128L(PCI)
PI-32B(PCI) -
PO-32L(PCI) PO-64L(PCI) PO-128L(PCI)
PO-32B(PCI) -
PIO-16/16L(PCI) PIO-32/32L(PCI) PIO-64/64L(PCI)
PIO-32/32F(PCI)
PIO-16/16B(PCI) PIO-32/32B(PCI)
PIO-32/32B(PCI)H
PIO-16/16TB(PCI) -
PIO-16/16T(PCI) PIO-32/32T(PCI) -
-
RRY-16C(PCI) -
RRY-32(PCI) -
CardBus VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
PIO-48D(CB)H -
CompactPCI
Card
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
PI-64L(CPCI) PO-64L(CPCI) PIO-32/32L(CPCI)

Correspondence Device(Counter)

USB
Module
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
- -
PCI Express
Card
VI-DAQ
Ver.3.20 or later
-
PCI
Card
VI-DAQ
Ver.3.20 or later
-
VI-DAQ
Ver.3.20 or later
VI-DAQ Ver.2.4
CNT24-4(PCI) -
CNT24-4D(PCI) -
CardBus VI-DAQ
Ver.3.20 or later
- -
  • *1
    A hardware event setting is not supported.

Correspondence Device(Motion Control)

PCI Express
Card
VI-DAQ
Ver.3.20 or later
-
PCI
Card
VI-DAQ
Ver.3.20 or later
-
-

Correspondence Device(GPIB Communication)

About Contec's GPIB communication device, please use API-GPLV(W32) GPIB Driver for LabVIEW with the GPIB device library of LabVIEW without modification.

To PageTop